您现在的位置 : 路由人 > 路由器设置 > 正文 IP地址冲突 路由人教你更换IP地址 / 如何防蹭网的终极解决办法 / 连接上192.168.1.1没有账号、密码输入框 /

命令磊科路由限速设置步骤

对于一个使用人数超过三人以上的网络来说,限制内网中的每台电脑的网速是非常必要的,否则就会种造成各种问题和故障的发生,本篇针对磊科路由器,给大家分析磊科路由器如何限速,相信大家在看完后一定会知道如何...

对于一个使用人数超过三人以上的网络来说,限制内网中的每台电脑的网速是非常必要的,否则就会种造成各种问题和故障的发生,本篇针对磊科路由器,给大家分析磊科路由器如何限速,相信大家在看完后一定会知道如何设置。


 

一、大家都知道如果要限制某项服务,就要在路由器上设置访问控制列表将该服务所用的端口封掉,从而阻止该服务的正常运行,对BT软件,我们可以尝试封它的端口。一般情况下,BT软件使用的是6880-6890端口,在磊科路由器上使用以下命令将6880-6890端口全部封锁。

access-list 130 remark bt

access-list 130 permit tcp any any range 6881 6890 

access-list 130 permit tcp any range 6881 6890 any 

rate-limit input access-group 130 712000 8000 8000 conform-action transmit exceed-action drop 

rate-limit output access-group 130 712000 8000 8000 conform-action transmit exceed-action drop

access-list 130 deny tcp any any range 6881 6890 

access-list 130 deny tcp any range 6881 6890 any 

ip access-group 130 in / out

二、不过现在的bt软件,再封锁后会自动改端口,一些软件还是用到8000、8080、2070等端口,限制这些端口这样网络不正常!第二种方法是使用NVAR,意思是网络应用识别,NBAR是一种动态能在四到七层寻找协议的技术,它不但能做到普通ACL能做到那样控制静态的、简单的网络应用协议TCP/UDP的端口号,WEB应用使用的TCP 80,也能做到控制一般ACLs不能做到动态的端口的那些协议。

三、要实现对BT流量的控制,就要在磊科路由器上实现对PDLM的支持。PDLM是Packet Description Language Module的所写,意思是数据包描述语言模块。它是一种对网络高层应用的协议层的描述,例如协议类型,服务端口号等。它的优势是让NBAR适应很多已有的网络应用,像HTTP URL,DNS,FTP,VoIP等, 同时它还可以通过定义,来使NBAR支持许多新兴的网络应用。例如peer2peer工具。PDLM在磊科的网站上可以下载,并且利用PDLM可以限制一些网络上的恶意流量。

四、BT、电驴得到PDLM然后通过TFTP服务器将bittorrent.pdlm拷贝到路由中。利用ip nbar pdlm bittorrent.pdlm命令将NBAR中的BT功能启动,再创建一个class-map和policy map并且把它应用到相应的磊科路由器的接口上。一般是连接Internet的接口是FastEthernet或10M的以太网接口。

class-map match-all bittorrent 

match protocol bittorrent 

policy-map bittorrent-policy 

class bittorrent 

drop 

interface FastEthernet0/ 

description neibujiekou 

ip address 192.168.0.1 255.255.255.0 

ip nat inside 

service-policy input bittorrent-policy 

service-policy output bittorrent-policy 

通过上面的步骤,我们就可以在磊科路由器上实施一些流量控制,同时NBAR和PDLM还可以应用在内网上,可以保证广域网带宽的合理使用,这方面大家还可以看下本站Tenda腾达路由器设置

延伸阅读:
  • 本月热点
  • 随机推荐
路由人提示:如需转载本站无线连接及路由器设置等技术文章请您注明出处,谢谢!
Copyright © www.LuYouRen.com, All Rights Reserved.
  苏ICP备12075116号