您现在的位置 : 路由人 > 路由器地址 > 正文 IP地址冲突 路由人教你更换IP地址 / 如何防蹭网的终极解决办法 / 连接上192.168.1.1没有账号、密码输入框 /

何为思科ADSL接入操作配置

对于新手来说,不是很清楚在ADSL接入时的一些操作配置,下面文章将给你详细介绍,给出具体答案。一、案例说明此案例电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500(1841)路由器(双以太口...

对于新手来说,不是很清楚在ADSL接入时的一些操作配置,下面文章将给你详细介绍,给出具体答案。

一、案例说明

此案例电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500(1841)路由器(双以太口),IOS 12.2(15)T,能够实现局域网共享上网。

二、此案例配置共分七步

(1)配置vpdn

router(config)#vpdn enable(启用路由器的虚拟专用拨号网络-vpnd)

router(config)#vpdn-group office (建立一个vpdn 组office)

router(config-vpdn)#request-dialin(初始化一个vpnd tunnel,建立一个请求拨入的vpdn子组,)

router(config-vpdn-req-in)#protocol pppoe (vpdn子组使用pppoe建立会话隧道)

(2)配置路由器连接adsl modem的接口

router(config)#interface fastEthernet 0/1

router(config-if)#no ip address

router(config-if)#pppoe enable  允许以太接口运行pppoe

router(config-if)#pppoe-client dial-pool-number1将以太接口的pppoe拨号客户端加入拨号池1

(3)配置逻辑拨号接口:

router(config)#interface dialer1 (配置逻辑拨号接口)

router(config-if)#ip address negotiated (从adsl服务商动态协商得到ip地址)

router(config-if)#ip nat outside (为该接口启用NAT )

router(config-if)#encapsulation ppp (为该接口封装PPP协议)

router(config-if)#dialer pool 1 (该接口使用1号拨号池进行拨号)

router(config-if)#dialer-group 1 (该命令对于pppoe是意义不大的)

router(config-if)#ppp authentication pap callin (启用ppp pap验证)

router(config-if)#$t-username fsDSL86257576@163.gd password 12345678

(使用已经申请的用户名和口令)

(4)配置内部网络接口

router(config)#interface fastethernet0/0(配置内部网络接口)

router(config-if)#ip address 10.10.10.1 255.255.255.0(配置IP地址)

router(config-if)#ip nat inside(启用NAT)

(5)配置路由器为内部网络主机提供dhcp服务

router(config)#ip dhcp excluded-address 10.10.10.1

router(config)#ip dhcp pool ABC (创建地址池)

router(dhcp-config)#import all (导入dns和wins server从运营商获取DNS等信息)

router(dhcp-config)#network 10.10.10.0 255.255.255.0

router(dhcp-config)#default-router 10.10.10.1

(6)配置NAT:

router(config)#access-list 1 permit 10.10.10.0 0.0.0.255

router(config)#ip nat inside source list 1 interface dialer 1 overload

(7)配置缺省路由

router(config)ip route 0.0.0.0 0.0.0.0 Dialer1

 

以上主要从具体的配置过程方面详细的向大家介绍了如何配置思科路由器从而实现接入ADSL是具体步骤和操作,希望能帮助到大家。

延伸阅读:
  • 本月热点
  • 随机推荐
路由人提示:如需转载本站无线连接及路由器设置等技术文章请您注明出处,谢谢!
Copyright © www.LuYouRen.com, All Rights Reserved.
  苏ICP备12075116号