您现在的位置 : 路由人 > 路由器介绍 > 正文 IP地址冲突 路由人教你更换IP地址 / 如何防蹭网的终极解决办法 / 连接上192.168.1.1没有账号、密码输入框 /

4种路由协议之设置图解

既然有选择路由协议,那么就有路由协议设置,下文就主要介绍路由协议的设置问题。一、IPX 协议的设置IPX 协议与IP 协议是两种不同的网络层协议,它们的路由协议也不一样,IPX 的路由协议不象IP的路由协议那样...

既然有选择路由协议,那么就有路由协议设置,下文就主要介绍路由协议的设置问题。

一、IPX 协议的设置

IPX 协议与IP 协议是两种不同的网络层协议,它们的路由协议也不一样,IPX 的路由协议不象IP的路由协议那样丰富,所以设置起来比较简单。但IPX协议在以太网上运行时必须指定封装形式。

(1)有关命令

端口设置

设置IPX 网络及以太网封装形式ipx network network [encapsulation encapsulation-type]

全局设置

启动IPX 路由ipx routing

(2)举例设置


Router1:
-- ipx routing
-- interface ethernet0
-- ipx network 1a encapsulation sap
-- interface serial0
-- ipx network 3a00

二、OSPF协议

(1)有关命令

路由设置

指定与该路由器相连的网络network

address wildcard-mask area area-id

指定与该路由器相邻的节点地址neighbor ip-address

全局设置

指定使用OSPF 协议router ospf process-id

(2)举例设置


Router1:
-- router ospf 200
-- network 192.200.10.0.0.0.0.255 area1
-- network 192.200.20.0.0.0.0.255 area2
-- netghbor 192.200.10.2
-- neighbor 192.200.20.2

三、IGRP协议

(1)有关命令

路由设置

指定与该路由器相连的网络network network

全局设置

指定使用IGRP 协议router igrp

autonomous-system

(2)举例设置


Router1:
-- router igrp 200
-- network 192.200.10.0
-- network 192.20.10.0

四、RIP 协议

(1)有关命令

路由设置

指定与该路由器相连的网络network network

指定与该路由器相邻的节点地址neighbor ip-address

全局设置

指定使用RIP 协 议router rip

(2)举例设置


Router1:
router rip
--network 192.200.10.0
--network 192.20.10.0
--neihbor 192.200.10.2

以上就是路由协议设置的几种情况及设置方法,大家可以实际操作一下。

延伸阅读:
  • 本月热点
  • 随机推荐
路由人提示:如需转载本站无线连接及路由器设置等技术文章请您注明出处,谢谢!
Copyright © www.LuYouRen.com, All Rights Reserved.
  苏ICP备12075116号